org/embulk/cli/Main : Unsupported major.minor version 52.0

embulk をbuild しようとすると ` Unsupported major.minor version 52.0` というエラーが出るようになった。原因と対処について紹介。